CloudSigma [ZRH] API Issue
Incident Report for CloudSigma
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 17:32 UTC
Update
The issue was identified by our Operations team and is now resolved.
The duration of the incident was 12 minutes and for this time, no running servers were affected.
The WebApp is accessible and all functionality is restored to working order.
Posted Jun 17, 2020 - 17:32 UTC
Investigating
We are currently experiencing an issue with our API and WebApp.
The incident is being investigated by our DEV/OPS teams.
We will post updates on the development of the incident accordingly.
We extend apologies for the inconvenience, and assure all customers that the matter is worked upon with highest priority.
Posted Jun 17, 2020 - 17:27 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>.