[ALL] Inaccessible marketing website
Incident Report for CloudSigma
Resolved
The CloudSigma Marketing Website is now accessible via the regular URLs again.

We apologize for the inconvenience caused!
Posted Jan 24, 2023 - 05:48 UTC
Investigating
CloudSigma would like to inform you that we encountered some problems with our Marketing Website - www.cloudsigma.com.
There is no impact on the web app or on the API. Just to access the marketing website.
We apologize for the caused inconvenience.
Posted Jan 24, 2023 - 02:18 UTC
This incident affected: Zürich Cloud, Geneva Cloud, Frankfurt Cloud, San Jose Cloud, Washington DC Cloud, Manila Cloud, Honolulu Cloud, Perth Cloud, Riyadh Cloud, Dublin Cloud, Tokyo Cloud, Manila 2 Cloud, Boden Cloud, Clark Cloud, and London Cloud.