[SJC] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issues in our San Jose Cloud location have been resolved and the connectivity to the cloud is back to normal.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 25, 2021 - 12:59 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our cloud in San Jose from certain points in the world.

There is no impact on already existing/running customer’s virtual machines, hosts, and network accessibility. At the moment we are experiencing a partial network outage, the cloud is unreachable from certain points of the world.

Our DevOps team working on restoring the normal operation of the user interface.
Posted Mar 25, 2021 - 12:37 UTC
This incident affected: <a href="https://sjc.status.cloudsigma.com"> San Jose Cloud </a>.