[WDC] API server issue
Incident Report for CloudSigma
Resolved
The API issues were resolved and all services are back to normal now.
Posted 20 days ago. Jul 01, 2019 - 19:03 UTC
Identified
We are currently experiencing issues with our API server in the Washington cloud location. Due to the issue, the WebApp is currently inaccessible.
Work is being done to resolve the issue and restore proper access to the web app.
We will provide updates shortly.
Posted 20 days ago. Jul 01, 2019 - 18:45 UTC
This incident affected: <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.