[MNL] Network outage
Incident Report for CloudSigma
Resolved
Our partners have resolved the issue and all connectivity has been restored.
Posted 3 months ago. May 03, 2019 - 23:54 UTC
Investigating
We are currently experiencing connectivity issue to the datacenter in Manila. Our partners have been informed and are working on resolving the issue.
Posted 3 months ago. May 03, 2019 - 22:21 UTC
This incident affected: <a href="https://mnl.status.cloudsigma.com"> Manila Cloud</a>.