[DUB] Inaccessible WebApp interface
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that our DevOps team resolved the issue that we encountered, and the access to the WebApp in our cloud in Dublin is restored.

Please excuse us for any inconvenience caused.
Posted May 30, 2021 - 19:13 UTC
Update
CloudSigma would like to inform you that we identified the issue and we are working on restoring the normal operation of the user interface.

There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.

Please accept our sincere apologies for any caused inconvenience.
Posted May 30, 2021 - 18:51 UTC
Update
CloudSigma would like to inform you that we identified the issue and we are working on restoring the normal operation of the user interface.

There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.

Please accept our sincere apologies for any caused inconvenience.
Posted May 30, 2021 - 17:47 UTC
Update
CloudSigma would like to inform you that we identified the issue and we are working on restoring the normal operation of the user interface.

There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.

Please accept our sincere apologies for any caused inconvenience.
Posted May 30, 2021 - 16:56 UTC
Update
CloudSigma would like to inform you that we identified the issue and we are working on restoring the normal operation of the user interface.

There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.

Please accept our sincere apologies for any caused inconvenience.
Posted May 30, 2021 - 15:55 UTC
Identified
CloudSigma would like to inform you that we identified the issue and we are working on restoring the normal operation of the user interface.

There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.

Please accept our sincere apologies for any caused inconvenience.
Posted May 30, 2021 - 15:02 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our WebApp in Dublin.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.
Posted May 30, 2021 - 13:56 UTC
This incident affected: <a href="https://statuscloud.servecentric.com"> Dublin Cloud</a>.