[ZRH] Network Degradation
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the connectivity issue we had has been resolved. All issues observed throughout the incident should no longer take place.

We would like to express our sincere apologies for the caused inconvenience
Posted 25 days ago. Jun 26, 2019 - 12:00 UTC
Investigating
Dear Valued Customers, We are informing you that we were experiencing a network issue,which affects connectivity to the cloud in general. All responsible teams are now working on the problem to be fixed. Updates will be provided as necessary.
Posted 25 days ago. Jun 26, 2019 - 11:31 UTC