[MNL] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with our network infrastructure in the Manila cloud, has been fixed.

The issue was identified as a DDoS attack and affected our networks only partially.

Please accept our kindest apologies for the inconvenience.
Posted Feb 28, 2021 - 22:18 UTC
Identified
Network loss is experienced in our Manila datacenter. The issue might affect the connection to the UI and VMs.

IMPACT:
Due to the nature of the issue, some of our customers might have been unable to reach their servers from the international peering.

The issue is escalated to our Operations team and they are working on solving the problem. Please accept our sincere apologies for any inconvenience caused.
Posted Feb 28, 2021 - 21:00 UTC