[WDC] API server issue
Incident Report for CloudSigma
Resolved
The issue was confirmed as resolved. The API is now fully operational.
Posted 2 months ago. Jul 03, 2019 - 21:55 UTC
Identified
We are currently experiencing issues with our API server in the Washington cloud location.
Our administrators are working to eliminate the issue. We will provide updates accordingly.
Posted 2 months ago. Jul 03, 2019 - 21:21 UTC
This incident affected: <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.