[ZRH] API host issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with our API server was already fixed. The problem occurred, as a couple of its drives crashed. Our OPS team used the opportunity to move our API to a brand new and upgraded host in the ZH5 facility.

IMPACT:
There was no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. While the issue was persistent, customers were not able to perform operations like VM creation and cloning. Also, a brief interruption on the web interface occurred.
Posted Feb 06, 2020 - 14:20 UTC
Investigating
CloudSigma would like to inform you that our API host crashed. Currently, operations like VM creation and cloning, are not possible.

There is no impact on the already running machines.
Posted Feb 06, 2020 - 13:41 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>.