[MNL] Network Issue
Incident Report for CloudSigma
Resolved
This was a temporary network issue affecting some parts of the world. There was no downtime and the servers of the customer were not affected.
Posted Feb 28, 2021 - 11:58 UTC
Update
We are still working on fixing the encountered problem. The IPC NOC team is also working on its resolution.
Posted Feb 28, 2021 - 11:23 UTC
Investigating
Network loss is experienced in our Manila datacenter. The issue affected the connection to the UI and VMs.

IMPACT:
Due to the nature of the issue, some of our customers might have been unable to reach their servers from the international peering.

The issue is escalated to our Operations team. Please accept our sincere apologies for any inconvenience caused.
Posted Feb 28, 2021 - 10:59 UTC