[CRK] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network connection has been restored.

IMPACT:
Due to the nature of the issue, some of our customers might have been unable to reach their servers from the international peering.

Please accept our sincere apologies for any inconvenience caused.
Posted Jun 01, 2021 - 09:23 UTC
Investigating
CloudSigma would like to let you know that currently, we experience packet loss to our Clark cloud location. Packet loss is observed in the connection from certain points of the world to the cloud.

IMPACT:
Due to the nature of the issue, some of our customers might be unable to reach their servers from the international peering.
The issue is escalated to our Operations team and they are working on solving the problem.

Please accept our sincere apologies for any inconvenience caused.
Posted Jun 01, 2021 - 08:41 UTC
This incident affected: <a href="https://crk.status.cloudsigma.com/"> Clark Cloud</a>.