[MNL] Inaccessible WebApp
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that access to the WebApp in the Manila cloud has been restored.

The panel is fully operational.
Posted Nov 22, 2024 - 12:12 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with our WebApp in our Manila cloud location.

Our Administrators are working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.
Posted Nov 22, 2024 - 11:29 UTC
This incident affected: Manila Cloud.