Global Issue with CloudFlare
Incident Report for CloudSigma
Resolved
Dear Valued Customers,

CloudSigma would like to inform you that the issue encountered was already resolved and the access to our website and WebApp is restored.

Please excuse us for any inconvenience caused.
Posted 19 days ago. Jul 02, 2019 - 14:26 UTC
Identified
Dear Customers,

Please be aware that we are experiencing issues with our provider CloudFlare. As a result, the access to the WebApp is producing timeout errors and is not accessible.
CloudFlare have reported that they are aware of the issue and are currently working to resolve it.
We will provide updates accordingly.
Posted 19 days ago. Jul 02, 2019 - 14:02 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>, <a href="https://gva.status.cloudsigma.com"> Geneva Cloud</a>, <a href="https://mia.status.cloudsigma.com"> Miami Cloud</a>, <a href="https://sjc.status.cloudsigma.com"> San Jose Cloud </a>, and <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.