[RUH] Network outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the Riyadh cloud is back online.

Our DevOps team is working to identify the root cause of today's outages. As soon as this is done, you will be provided with detailed root cause analyses for both incidents.
Posted Jun 28, 2022 - 14:06 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network outage in our Riyadh DC location. The cloud is currently unreachable

Our operations team is working to resolve the issue as fast as possible.
Posted Jun 28, 2022 - 13:39 UTC
This incident affected: Riyadh Cloud.