[ALL] Payment Processor Slow Response Time
Incident Report for CloudSigma
Resolved
We would to inform you that the problem with time-outs and a higher processing time of transactions was solved by our payment processor. The service is currently fully reestablished.

Please take our apologies for the caused inconvenience.
Posted May 23, 2022 - 15:28 UTC
Investigating
CloudSigma would like to inform you that our payment processor experiences a higher processing time of transactions and some time-outs.

Their technical teams are working on resolving this issue as quickly as possible.

We will update you as soon as more information becomes available.

Please accept our sincere apologies for any inconvenience caused.
Posted May 23, 2022 - 15:11 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>, <a href="https://gva.status.cloudsigma.com"> Geneva Cloud</a>, <a href="https://fra.status.cloudsigma.com"> Frankfurt Cloud</a>, <a href="https://sjc.status.cloudsigma.com"> San Jose Cloud </a>, <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>, <a href="https://mnl.status.cloudsigma.com"> Manila Cloud</a>, <a href="https://hnl.status.cloudsigma.com"> Honolulu Cloud</a>, <a href="https://per.status.cloudsigma.com"> Perth Cloud</a>, <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>, <a href="https://statuscloud.servecentric.com"> Dublin Cloud</a>, <a href="https://tyo.status.cloudsigma.com"> Tokyo Cloud</a>, <a href="https://mnl2.status.cloudsigma.com"> Manila 2 Cloud</a>, <a href="https://status.cloud.hydro66.com/"> Boden Cloud</a>, <a href="https://crk.status.cloudsigma.com/"> Clark Cloud</a>, and <a href="https://lon.status.cloudsigma.com"> London Cloud</a>.