[ZRH] Emergency API Maintenance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the emergency maintenance of our API server has been completed. The actual works took 40 minutes in total.

All support activities were conducted under direct supervision by CloudSigma’s DevOps staff.

IMPACT:
There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. The customers were not able to perform any calls to the API, directly or through the web interface (panel) and to change the state of the VMs and the drive, because of a file-system in read-only mode. Also, the state of the machines might became unavailable for a few minutes and a brief interruption on the web interface itself occurred.

While it is important for CloudSigma to perform maintenance such as this to ensure the quality of our services, we try to do everything possible to minimize any inconvenience to our customers. We appreciate your patience and welcome any feedback.

Contacts:
If you have any questions in regards to this email, please contact our support department via our live chat https://zrh.cloudsigma.com/ui/ and/or email support@cloudsigma.com
Posted Dec 23, 2019 - 19:07 UTC
Identified
CloudSigma would like to inform you that we are performing an emergency maintenance of our API server in Zurich. During this time the API and the Webapp may not be accessible intermittently.

All support activities will be conducted under the direct supervision of CloudSigma’s devops staff.

IMPACT:
There is no impact on already existing customer’s virtual machines, hosts, network accessibility and/or any other running services. The customers will not be able to perform any calls to the API, directly or through the web interface (panel) and to change the state of the VMs and the drive, because of a file-system in read-only mode. Also, the state of the machines might become unavailable for a few minutes and short interruption on the web interface may occur.

While it is important for CloudSigma to perform maintenance such as this to ensure the quality of our services, we try to do everything possible to minimize any inconvenience to our customers. We appreciate your patience and welcome any feedback.

Contacts:
If you have any questions in regards to this email, please contact our support department via our live chat https://zrh.cloudsigma.com/ui/ and/or email support@cloudsigma.com
Posted Dec 23, 2019 - 18:32 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>.