[RUH] Degraded network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the normal network connectivity to our cloud in Riyadh is now restored.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 08:14 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 05:35 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 04:37 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 02:41 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 23:33 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 21:32 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 20:37 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 19:35 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 18:32 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our cloud in Riyadh from certain points in the world.

There is no impact on already existing/running customers’ virtual machines, hosts, and network accessibility.

Our DevOps team working on restoring the normal operation of the user interface.
Posted Jun 22, 2022 - 17:35 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.