[DUB] WebApp connectivity issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the connectivity issues related to the WebApp Interface in our DUB location have been resolved and everything is working properly once again.
Posted Nov 17, 2021 - 13:00 UTC
Investigating
CloudSigma would like to inform you that we are experiencing intermittent connectivity interruptions related to the WebApp Interface in our Dublin location.
Our Operations Team is currently investigating the cause of the issue.
We extend our apologies for any inconvenience caused.
Posted Nov 17, 2021 - 12:43 UTC