[HNL] Network issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network problem encountered has been resolved.

All connectivity and services are back to normal and the cloud is fully operational.
Posted Dec 15, 2019 - 04:03 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing network issues, and the WebApp is unreachable.

Our administrators are investigating, and we will provide updates about the situation shortly.
Posted Dec 15, 2019 - 03:25 UTC
This incident affected: <a href="https://hnl.status.cloudsigma.com"> Honolulu Cloud</a>.