[ZRH] Network issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the encountered issue has been resolved. All the running VMs, which were unavailable for approximately 10 minutes, should be available and running now.

Please excuse us for the caused inconvenience.
Posted Feb 15, 2018 - 15:21 UTC
Investigating
We would like to inform you that currently we do experience a global issue in our Zurich cloud location. We will keep you infoermed of any updates.
Posted Feb 15, 2018 - 15:14 UTC