[SJC] Degradated network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the degraded network performance is resolved. There was packet loss during the incident and the investigation. Normal operations are restored
Posted 3 months ago. Aug 03, 2017 - 20:52 UTC
Investigating
We are experiencing an intermittent issue with our network routing which causes packet loss and general degradation in the network performance. Our network engineers are engaged into the issue and are working to resolve it with priority. We will post more updates shortly.
Posted 3 months ago. Aug 03, 2017 - 20:00 UTC