[ZRH] API Degraded performance
Incident Report for CloudSigma
Resolved
The API issue is now resolved and we are monitoring the system for residual issues.
Posted 3 months ago. Aug 01, 2018 - 19:55 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded API performance at the moment. Some customers might be seeing their drives and/or machines with status "unavailable". There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 3 months ago. Aug 01, 2018 - 11:22 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.