[WDC] API server maintenance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the unscheduled API server maintenance is completed.
Posted Mar 16, 2018 - 11:57 UTC
Identified
CloudSigma would like to inform you that we need to perform unscheduled maintenance of the API server in Washington, DC cloud location.

IMPACT:
The customers won't be able to use the user interface or API calls several times for couple of minutes. There will be no impact on the customer virtual machines or the cloud infrastructure.
Posted Mar 16, 2018 - 11:45 UTC