[ZRH] Emergency API maintenance
Incident Report for CloudSigma
Resolved
The maintenance has been completed and the API should be responding properly now.
Posted Dec 29, 2014 - 08:52 UTC
Identified
We are performing an emergency API maintenance in Zurich at the moment. During this maintenance the API will not be available as well as the Web interface. The maintenance is expected to take an hour.

We apologize for any caused inconveniences.
Posted Dec 29, 2014 - 08:36 UTC