[WDC] 2018-10-19 Emergency Power Maintenance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the powerline issue in our Washington cloud location was resolved. Please accept our apologies for the caused inconvenience!
Posted about 1 month ago. Oct 19, 2018 - 15:47 UTC
Identified
The power line issue is still at hand. It is not yet possible to forecast when it will be resolved however we will keep you posted.

Please take our kindest apologies for the inconvience.
Posted about 1 month ago. Oct 19, 2018 - 13:25 UTC
Update
The Maintenance will continue longer than expected. The period is extended to 2018-10-19 09:33 EDT.
Posted about 1 month ago. Oct 19, 2018 - 12:26 UTC
Investigating
Due to an ongoing power outage at the Washington DC location, we are currently experiencing disruptions in the operation of our compute nodes. Our engineers are on site to recover systems and monitor the situation. We will do everything required to mitigate the impact on our customers’ virtual servers and networks.

All support activities are conducted under the direct supervision of CloudSigma’s operations staff.
Posted about 1 month ago. Oct 19, 2018 - 10:51 UTC
This incident affected: <a href="http://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.