Web GUI issue
Incident Report for CloudSigma
Resolved
The issue was with our loadbalancing configuration for our Zürich WebApp. It has now been rectified.
Posted Aug 06, 2013 - 04:42 UTC
Investigating
We are currently experiencing an issue with our online user interface. Some customers might experience slow loading speeds while loading their account user interface.
Posted Aug 06, 2013 - 02:38 UTC