[ZRH]Degraded API Performance
Incident Report for CloudSigma
Resolved
Cloudsigma would like to inform you that the issue is resolved successfully.
Posted 2 months ago. Aug 02, 2018 - 08:26 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded API performance at the moment. Some customers might be seeing their drives and/or machines with status "unavailable". There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 2 months ago. Aug 02, 2018 - 07:01 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.