CloudSigma [ZRH] Packet loss over the Zurich network
Incident Report for CloudSigma
Resolved
The networking issues in our Zurich cloud location have been resolved. Connectivity is now restored to normal.
Posted 2 months ago. Nov 09, 2018 - 21:13 UTC
Identified
The issue has been identified and our administrators are working to resolve it.
Posted 2 months ago. Nov 09, 2018 - 20:44 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Nov 09, 2018 - 20:19 UTC
Investigating
We are currently investigating issues with the Zurich cloud network.
Packet loss is being observed. Our networking engineers are investigating.
We will post updates here in a timely manner.
Posted 2 months ago. Nov 09, 2018 - 20:18 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.