Network outage in Washington DC
Incident Report for CloudSigma
Resolved
The unscheduled maintenance has been completed successfully. During the maintenance there was no impact on customer infrastructure.
Posted Dec 05, 2013 - 22:56 UTC
Investigating
Currently we are having a network outage in our Washington location as one of our switches is down.

An engineering team is on the spot and is working on the issue.

IMPACT: all virtual machines are offline and the API is unreachable.

Next update: 23:00 UTC
Posted Dec 05, 2013 - 22:06 UTC