Network issues in WDC
Incident Report for CloudSigma
Resolved
The networking issue has been resolved. We will update you with the root cause as soon as we have more details on the matter.
Posted Apr 26, 2014 - 08:41 UTC
Investigating
Currently, we are experiencing issues with our network in Washington DC. Our operations team are investigating the cause of the matter. Customers might experience packet loss to their server or no connectivity at all.
Posted Apr 26, 2014 - 08:07 UTC