Network Outage WDC.
Incident Report for CloudSigma
Resolved
The network issue has been resolved. We will update you with the root cause as soon as we have all of the details on the outage.
Posted Jan 17, 2014 - 11:35 UTC
Investigating
There is a Network outage in our data center in WDC
Posted Jan 17, 2014 - 10:59 UTC