WDC - Intermittent packet loss is observed
Incident Report for CloudSigma
Resolved
The issue has been resolved.
Posted Apr 19, 2016 - 21:33 UTC
Investigating
We are investigating the reasons for the issue.
Updates will follow shortly.
Posted Apr 19, 2016 - 21:27 UTC