Live chat unavailable
Incident Report for CloudSigma
Resolved
The issue has been successfully resolved and the chat function is now available.
Posted Sep 19, 2016 - 16:22 UTC
Identified
Due to unscheduled maintenance by Zopim CloudSigma live support chat is unavailable. Should you have any questions, problems or need of assistance with CloudSigma services, please share them using the Support tickets system or email
Posted Sep 19, 2016 - 13:28 UTC