[ZRH] Network issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issue in our Zurich cloud location is resolved. Please accept our apologies for the caused inconvenience!
Posted 5 months ago. Nov 22, 2017 - 15:47 UTC
Identified
CloudSigma would like to inform you that we are experiencing a transient network issue with the DNS in our Zurich data center since around 15:29 UTC, which may affect connectivity to the VMs there. Our administrators are currently handling the matter, and we will update you as soon as possible. Thank you for your understanding.
Posted 5 months ago. Nov 22, 2017 - 15:33 UTC