[FRA] API server maintenance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the performed maintenance of the API server in Frankfurt cloud location is completed, During the maintenance cloud infrastructure, compute hosts and customer's virtual machines wasn't affected. Webapp and API functionality is fully restored.
Posted 25 days ago. Dec 29, 2017 - 10:24 UTC
Identified
CloudSigma would like to inform you that we are performing unscheduled maintenance of our API server. Currently the API server doesn't accept any API calls and the webapp is not accessible. Cloud infrastructure, compute hosts and customers virtual machines are not affected.
Posted 25 days ago. Dec 29, 2017 - 10:17 UTC