[WDC]Network Issue
Incident Report for CloudSigma
Resolved
The issue was resolved by our Operations team.
Root Cause Analyses will be compiled and presented within 48 hours.
Posted Dec 06, 2015 - 05:14 UTC
Investigating
A networking issue is at hand, affecting our Washington infrastructure.
Our Operations team are investigating, updates will follow shortly.
Posted Dec 06, 2015 - 02:36 UTC