[ZRH]Degraded API performance
Incident Report for CloudSigma
Resolved
Database validation completed successfully; API and user interface were brought back on-line and are now accessible.
Posted Nov 13, 2016 - 00:31 UTC
Update
Database validation is in progress. An approximate estimation of this process - around 5 hours.
Posted Nov 12, 2016 - 15:16 UTC
Update
Database rebuilding is taking longer than expected. An approximate estimation of this process - around 5 more hours.
Posted Nov 12, 2016 - 10:38 UTC
Update
Database rebuilding should be complete in the next 5 hours.
Posted Nov 12, 2016 - 05:40 UTC
Update
Our administrators are progressing with the rebuilding of the database.
An approximate estimation of this process is now available - around 2 more hours.
Posted Nov 10, 2016 - 19:43 UTC
Identified
Our admins have identified the root cause for this issue. It is related to specific limitations within our database. We are in the process of resolving the issue within the next hours. There will be no impact on running machines, storage operations or network connections.
Once again, we ask that you do not power off your VMs as you will not be able to start them again until the maintenance is completed.
Posted Nov 10, 2016 - 15:37 UTC
Update
We are currently performing unscheduled API maintenance.It will take several hours to complete the maintenance.
At the moment the User Interface and the API are not responding so please do not power off your VMs as you will not be able to start them afterwards until the maintenance is over.
No VMs,Storage disks,network operations are affected.
Posted Nov 10, 2016 - 13:36 UTC
Investigating
We are currently experiencing degraded API performance.
There are no VMs affected.
Posted Nov 10, 2016 - 12:08 UTC