[HNL] Webapp is unavailable
Incident Report for CloudSigma
Resolved
The connectivity issue that we have experienced is now resolved. No customer data was affected during the incident and the investigation. Normal operations are restored.
Posted 3 months ago. Nov 01, 2017 - 01:30 UTC
Investigating
CloudSigma would like to inform you that currently we are experiencing an issue with connectivity to the web application in our Honolulu location.Our administrators are working to resolve it as soon as possible.
Posted 3 months ago. Nov 01, 2017 - 01:12 UTC