[ZRH] HOSTS issue
Incident Report for CloudSigma
Postmortem

ADDITIONAL INFORMATION: We suffered an API agent failure on few of our Compute Hosts which made them unreachable from the API and the UI and showed them in unavailable state.

IMPACT: Some cloud servers/VMs might be seen in unavailable state due to the API agent failure on few of our Compute Hosts. There was no direct impact on the Virtual machines or network as they were running on the background. If you have tried to reboot the VM inside the OS during that time period please check if everything works as expected and if you notice any issues please contact our support team via live chat or email support@cloudsigma.com.

Posted Jul 20, 2015 - 12:54 UTC

Resolved
The issue has been resolved. All guests are in active state now.
Please accept our sincere apologies for the caused inconveniences.
Posted Jul 20, 2015 - 12:52 UTC
Investigating
We are experiencing an API issue with some of our hosts. We are working on the issue. Some VMs might be in unavailable state but they are
operational .
Posted Jul 20, 2015 - 11:43 UTC