[ZRH]Storage Outage
Incident Report for CloudSigma
Resolved
The network issue is resolved.
Posted Jan 25, 2016 - 11:14 UTC
Investigating
Currently we are experiencing partial network hosts outage in our Zurich location.
Posted Jan 25, 2016 - 11:07 UTC