Network issue
Incident Report for CloudSigma
Postmortem

We have performed a root cause analysis regarding the network issue yesterday.

Findings identified thus far:

Yesterday for approximately 13 minutes external networking experienced significant packet loss. This was caused due to scheduled maintenance of one of our main internet service providers. The failover systems failed to activate correctly combined with issues on the second line which.

Please note that there was no impact/disruption on any running virtual machines, drives, internal network and/or any other services.

Current Lessons Learned & Action Taken: In order to prevent such disruption in future we have improved tracking of scheduled maintenance with upstream providers to ensure additional operational coverage.

In regards to the failover system we resolved the issue and implemented additional monitoring to proactively test the system regularly to avoid a repeat of the issue.

Please accept our sincere apologies for the caused inconveniences.

While it is important for CloudSigma to perform maintenance such as this to ensure the quality of our services, we try to do everything possible to minimize any inconvenience to our customers. We appreciate your patience and welcome any feedback.

Posted Mar 24, 2014 - 08:22 UTC

Resolved
The issue has been resolved for about 13 minutes. Throughout the maintenance, there was NO impact on the running virtual machines, drives and/or any other operations.

Please accept our sincere apologies for the caused inconvenience.

We will update you as soon as we have more information on the root cause of the network issue.
Posted Mar 20, 2014 - 11:35 UTC
Investigating
Currently, we are experiencing network issues in our Las Vegas cloud. Our operations and developers team are investigating what is the cause of the matter.
Posted Mar 20, 2014 - 11:15 UTC