[PER] Network issue
Incident Report for CloudSigma
Resolved
Dear valued customers, we would like to inform you that the international network connectivity has been fixed. The root cause of the issue was a heavy DDoS attack which caused intermittent packet loss within our international line.
Posted Dec 06, 2016 - 12:37 UTC
Investigating
We experience network issue in our Perth, Australia location. Some customers may experience packet loss. We are doing our best the resolve the issue in short notice.
Posted Dec 06, 2016 - 11:22 UTC