[ZRH] Intermittent packet loss issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the connectivity issue we had has been resolved. All issues observed throughout the incident should no longer take place.

We would like to express our sincere apologies for the caused inconvenience!
Posted 15 days ago. Nov 05, 2018 - 18:36 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing packet loss issues in our Zurich cloud.

We are working to resolve the networking problem and we will keep you updated on the matter.
Posted 15 days ago. Nov 05, 2018 - 14:07 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.