[ZRH] Netowrk Issue
Incident Report for CloudSigma
Resolved
The issue has been resolved.
Posted Feb 23, 2016 - 13:40 UTC
Investigating
Currently we are experiencing partial network outage in our Zurich location. Users may have some problems accessing they Virtual Machines at that time.
Posted Feb 23, 2016 - 13:29 UTC