[ZRH] Netowrk Issue
Incident Report for CloudSigma
Resolved
The network issue is resolved.
Posted Jan 08, 2016 - 12:54 UTC
Investigating
A networking issue is at hand, affecting our Zurich infrastructure.
Our Operations team are investigating, updates will follow shortly.
Posted Jan 08, 2016 - 12:33 UTC