[ZRH] Degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our Zurich cloud location. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the Zurich cloud.
Posted 9 months ago. Dec 29, 2017 - 22:44 UTC
Identified
CloudSigma would like to inform you that we are experiencing a significant DDoS attack which targeted our Zurich cloud location. Our System Administrators are working on it and we will update you in a timely manner.
Posted 9 months ago. Dec 29, 2017 - 22:17 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded performance at the moment in our Zurich location. Some customers might be unable to reach the UI.
Posted 9 months ago. Dec 29, 2017 - 21:47 UTC