ZRH libiSCSI issue
Incident Report for CloudSigma
Resolved
The issue is resolved now. Thanks to the upgrade there are NO operating systems in read only state.
Posted May 08, 2014 - 07:59 UTC
Investigating
CloudSigma would like to inform you that there is ongoing issue with our client-side library “libiSCSI” in our infrastructure.
Posted May 08, 2014 - 07:48 UTC