[PER] Degraded performace in Perth location
Incident Report for CloudSigma
Resolved
The degraded performance issue we experienced earlier is now resolved.
No customer data was affected during the incident. All services are restored to normal operation.
Posted Mar 13, 2017 - 14:42 UTC
Investigating
CloudSigma would like to inform you that we experience degraded performance in our Perth location. The issue is caused by delayed IO operations. Our operations team is working on the issue and they will do their best to resolve it as fast as possible.
Posted Mar 13, 2017 - 13:46 UTC