[ZRH]Network Issue
Incident Report for CloudSigma
Resolved
The emergency maintenance works which our ISP had undertaken are now concluded.
All network connectivity is restored to operational state. We are collecting information with our admins after which we will be able to provide a Root Cause Analysis report for all affected customers.
Posted 6 months ago. May 10, 2018 - 13:37 UTC
Investigating
CloudSigma would like to inform you that we are experiencing network issues during the scheduled maintenance performed by one of our ISP providers in Zürich

Our System Administrators are working on it and we will update you in a timely manner. Please take our kindest apologies for the caused inconvenience.
Posted 6 months ago. May 10, 2018 - 12:33 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.